[RFE] search in sidebar should remove duplicate URLs

RESOLVED DUPLICATE of bug 147068

Status

--
enhancement
RESOLVED DUPLICATE of bug 147068
17 years ago
10 years ago

People

(Reporter: sitodit, Assigned: samir_bugzilla)

Tracking

({polish})

Trunk
Future
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
A problem that will arise is that the first engine will give more results than
the others. Then the precedence should be given to the fastest one.

Comment 1

17 years ago
marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: polish

Updated

17 years ago
Target Milestone: --- → Future

Updated

17 years ago
Assignee: matt → sgehani

Comment 2

17 years ago
reassigning matt's old bugs to default owner.

Comment 3

16 years ago
Appears to be a dupe of bug 147068. Agreed, it's older, but it has one vote.

*** This bug has been marked as a duplicate of 147068 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.