mozilla doesn't detect new plugins

VERIFIED DUPLICATE of bug 69167

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 69167
17 years ago
17 years ago

People

(Reporter: Marco Delmoro, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
i'm using mozilla 0.9.3 installed from .deb package under sid distribution.
Also with older versions this bug remains.
Mozilla detect only libnullplugin.so i've tryied to install flash plugin but
mozilla doesn't load it.
On #debian channel other users told me that also other plugins doesn't work like
java 2 plugin.
dunno if it's a debian bug or mozilla bug itself.
(Assignee)

Comment 1

17 years ago
Serge, if you think this is another dup of that silent lib failure please mark 
it as such.

Comment 2

17 years ago
most likely this is a dup of  bug 69167
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 69167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.