crash in mozalloc_abort(char const*) | Abort | NS_DebugBreak | mozilla::ipc::MessageChannel::DebugAbort(char const*, int, char const*, char const*, bool) const

RESOLVED DUPLICATE of bug 924622

Status

()

Core
IPC
--
critical
RESOLVED DUPLICATE of bug 924622
4 years ago
4 years ago

People

(Reporter: cosmin, Unassigned)

Tracking

({crash})

28 Branch
x86_64
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(firefox27 affected, firefox28 affected, firefox29 affected)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-ebeafe13-adce-4637-9c55-7742c2140113.
=============================================================
This crashed during a testrun.
The details of the crash are here:
  http://pastebin.mozilla.org/4001908
(Reporter)

Comment 1

4 years ago
Created attachment 8359760 [details]
crash details

Here are the crash details attached as they might not be persisted in pastebin.
Component: General → IPC
Product: Firefox → Core
Cosmin, I miss again important information where we hit this crash. Comment 0 isn't helpful at all. Please *always* give all the information.
status-firefox27: --- → affected
status-firefox28: --- → affected
status-firefox29: --- → affected
Flags: needinfo?(cosmin.malutan)

Comment 3

4 years ago
Is this with e10s enabled?
(Reporter)

Comment 4

4 years ago
Was a crash on our mm-osx-107-3 node, during an remote testrun on Aurora. That's all I know.

Comment 5

4 years ago
This is likely a dup of bug 924622. Unless you have specific STR which are better than that bug, please dup it.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(cosmin.malutan)
Resolution: --- → DUPLICATE
Duplicate of bug: 924622
You need to log in before you can comment on or make changes to this bug.