The default bug view has changed. See this FAQ.

Options and Help too close in Hotmail

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Ariel Gonzalez, Assigned: Alexandru Savulov)

Tracking

({testcase, top100})

Trunk
x86
Windows 2000
testcase, top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Build: 2001-08-17-03, Win2k

Login to Hotmail. Notice on the tabs near the top (Home, Inbox, etc)... the last
two (Options and Help) are right next to each other. In IE they appear
separated, kind of like if they had their own tabs.

Comment 1

16 years ago
Created attachment 46361 [details]
Testcase

Comment 2

16 years ago
Another NOWRAP problem.
Assignee: asa → alexsavulov
Component: Browser-General → HTMLTables
Keywords: testcase, top100
QA Contact: doronr → amar

Comment 3

16 years ago
Right Now all tabs are not showm correctly
(Assignee)

Comment 4

16 years ago
fixed trough fix for bug 92143
tested with trunk build 2001092110

*** This bug has been marked as a duplicate of 92143 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
 The problem still exist in the attached testcase..
Build ID : 2001-10-15-05-0.9.4
Platform : WIN2K
Reopening the bug
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 6

16 years ago
Created attachment 54881 [details]
Screenshot of testcase in Moz vs. IE
(Assignee)

Comment 7

16 years ago
marking WFM with a build later than 10.25.2001
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 8

15 years ago
WFM on build ID: 2002010703(Trunk). Platform: WIN2K
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.