Intermittent TEST-UNEXPECTED-FAIL | /tests/dom/media/tests/mochitest/test_peerConnection_basicAudio.html | Have localcandidate stat(s)

RESOLVED DUPLICATE of bug 957800

Status

()

Core
WebRTC
RESOLVED DUPLICATE of bug 957800
4 years ago
4 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({intermittent-failure})

Trunk
ARM
Android
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Android 2.2 Armv6 Tegra mozilla-inbound opt test mochitest-6 on 2014-01-13 22:12:26 PST for push 8af7fbd99315

slave: tegra-248

https://tbpl.mozilla.org/php/getParsedLog.php?id=32959065&tree=Mozilla-Inbound



12467 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/media/tests/mochitest/test_peerConnection_basicAudio.html | Have localcandidate stat(s)
Comment hidden (Treeherder Robot)
Component: General → WebRTC
Depends on: 957800
Product: Firefox for Android → Core
Comment hidden (Treeherder Robot)

Comment 3

4 years ago
I'm pretty sure this is just a dupe of 957800, but we should see soon enough.
either come back in a few weeks and close if no more hits, or close when bug 957800 seems cleanly in and you think it's a dup (they'll reopen if not)
Flags: needinfo?(docfaraday)

Comment 5

4 years ago
Will do. Leaving needinfo to remind myself.

Comment 6

4 years ago
Closing as duplicate, since it has been a week.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(docfaraday)
Resolution: --- → DUPLICATE
Duplicate of bug: 957800
You need to log in before you can comment on or make changes to this bug.