Closed Bug 959653 Opened 6 years ago Closed 6 years ago

Bug 897735 required a clobber

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: RyanVM, Unassigned)

Details

On all platforms, we hit the below bustage on all platforms when bug 897735 landed.
https://tbpl.mozilla.org/php/getParsedLog.php?id=32978080&tree=Fx-Team

This is the push in question:
https://hg.mozilla.org/integration/fx-team/rev/933bf791b773
I suspect this is caused by the failure to update nsIBlocklistService's IID, and hence INVALID.
Yeah, based on the errors in the bug, that's what this is.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
Thanks, I'll push an IID bump. Sorry for missing that.
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.