Closed Bug 95966 Opened 20 years ago Closed 19 years ago

Adding fields to the reporting form

Categories

(Bugzilla :: Creating/Changing Bugs, defect)

2.12
x86
Windows 2000
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 91037

People

(Reporter: roni_abusch, Assigned: myk)

Details

Is there a way to add fields to the reporting form? (i.e. I need a field for 
the version of another product that may be useful to revoke the bug).
-> Bugzilla product
Assignee: justdave → myk
Component: Bugzilla → Creating/Changing Bugs
Product: Webtools → Bugzilla
Version: Bugzilla 2.12 → 2.12
That depends.

If you want a new field, not in 2.14 or 16.

If it's enumeration type (ie a list of values), you can try the custom fields
patch (bug #91037).  But there's no guarantee any future implementation of
custom fields in Bugzilla will work in that way.

If you just want a field that will be asked for in the bug reporting screen, and
will be placed in the initial comment, you can use the new post_bug templates
feature in 2.16 when it is released.

roni_abusch@msafe.com: did that answer your question? I suspect post_bug
templates may do what you want - documented under Template Customisation at
http://www.bugzilla.org/doc216/html/ .

Gerv

*** This bug has been marked as a duplicate of 91037 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.