wired.com consistently causes nightly to crash

RESOLVED DUPLICATE of bug 957006

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 957006
4 years ago
a year ago

People

(Reporter: RaFromBRC, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131209060026

Steps to reproduce:

Follow reddit links to any linked story on wired.com, spent a few minutes to try to read said story.


Actual results:

Noticed that line breaks consistently happen mid-word, not only at word breaks or hyphens, and after a few seconds to few minutes of reading the browser crashes entirely, bringing me to "report this problem" screen (I always say yes).


Expected results:

Browser shouldn't have crashed, at least, and ideally page would have rendered more readably.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 957006
You need to log in before you can comment on or make changes to this bug.