[et] Add Estonian to multi-locale APK for Fennec 28

VERIFIED FIXED in Firefox 28

Status

()

Firefox for Android
General
VERIFIED FIXED
4 years ago
a year ago

People

(Reporter: gueroJeff, Assigned: gueroJeff)

Tracking

28 Branch
Firefox 28
All
Android
Points:
---
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(firefox28 verified, relnote-firefox 28+)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Please add Estonian (et) to mobile/android/locales/maemo-locales to be included in the Fennec 28 branch. Please add to Aurora and port to Beta at merge.
Flags: in-moztrap?(fennec)
(Assignee)

Updated

4 years ago
OS: Mac OS X → Android
Hardware: x86 → All
Version: Firefox 25 → Firefox 28
(Assignee)

Comment 1

4 years ago
Created attachment 8360457 [details] [diff] [review]
add_et.patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): 
String or IDL/UUID changes made by this patch:
Attachment #8360457 - Flags: review?(mark.finkle)
Attachment #8360457 - Flags: checkin?(l10n)
Attachment #8360457 - Flags: approval-mozilla-aurora?
Attachment #8360457 - Flags: review?(mark.finkle) → review+
Attachment #8360457 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+

Comment 2

4 years ago
Comment on attachment 8360457 [details] [diff] [review]
add_et.patch

https://hg.mozilla.org/releases/mozilla-aurora/rev/a91e16c075a8
Attachment #8360457 - Flags: checkin?(l10n) → checkin+

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
status-firefox28: ? → fixed
Resolution: --- → FIXED
Assignee: nobody → jbeatty
Target Milestone: --- → Firefox 28

Comment 3

4 years ago
Test case added starting Fx 28:
https://moztrap.mozilla.org/manage/case/11311/
Flags: in-moztrap?(fennec) → in-moztrap+
$ ./aapt d badging ~/Desktop/fennec-28.0b1.multi.android-arm.apk

application-label-et:'Firefox Beta'

locales: '--_--' 'ca' 'da' 'ja' 'de' 'th' 'fi' 'sk' 'uk' 'nl' 'pl' 'sl' 'ko' 'ro' 'fr' 'tr' 'cs' 'et' 'it' 'lt' 'hu' 'ru' 'en_GB' 'ga_IE' 'sv_SE' 'zh_CN' 'nb_NO' 'pt_BR' 'es_ES' 'pt_PT' 'zh_TW'
Status: RESOLVED → VERIFIED
status-firefox28: fixed → verified
Keywords: verifyme
relnote-firefox: ? → 28+
You need to log in before you can comment on or make changes to this bug.