Closed Bug 960181 Opened 7 years ago Closed 7 years ago

Selected tab is missing styling on Windows 7 Classic Theme

Categories

(Firefox :: Theme, defect)

29 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: andymercer, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image screenie.png
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

I downloaded and installed the current Nightly (29.0a1).


Actual results:

I opened the browser and the top is dark blue. The current tab is invisible. Additionally the status bar on the bottom is missing.


Expected results:

It should have been visible.
Keywords: ux-interruption
Version: 26 Branch → 29 Branch
Can you check the browser console in the Web Developer menu to see if there is any relevant output?

Can you try reproduce the problem in safe mode? (from the Help menu)

What extensions do you have installed? (You can copy the data from about:support)
Flags: needinfo?(andymercer)
Keywords: ux-interruption
Summary: Firefox Nightly Broken On Windows 7 Classic Theme → Selected tab is missing styling on Windows 7 Classic Theme
Works for me with latest Nightly on Win 7 64-bit.
Component: Untriaged → Tabbed Browser
This is also working for me on Windows 7. Please re-open or comment with the details from comment 1 if this is still an issue for you.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Component: Tabbed Browser → Theme
Sorry, I've been out of contact the past few days. (Had to deal with my car being totaled by a snow plow). Anyway, I went through and disabled all plugins, and the tab appears now. False positive it seems, sorry about that.
Flags: needinfo?(andymercer)
You need to log in before you can comment on or make changes to this bug.