[WebVTT] Should TextTracks be added to an HTMLMediaElement's list of pending TextTracks

RESOLVED DUPLICATE of bug 882718

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 882718
4 years ago
4 years ago

People

(Reporter: reyre, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
There's a bunch of places in the spec where we should be added TextTracks and their cues to either the HTMLMediaElement's list of pending text tracks or to it's list of newly introduced cues. We should ensure that we are doing this correctly.
(Reporter)

Comment 1

4 years ago
This has been taken care of thanks to a couple of patches from bug 882718.

The rest of this functionality will be taken care of in that bug as well.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 882718
(Reporter)

Comment 2

4 years ago
See also bug 882665.
You need to log in before you can comment on or make changes to this bug.