[User story] Create ringtones from songs in the music app

RESOLVED DUPLICATE of bug 960329

Status

Firefox OS
Gaia::Ringtones
RESOLVED DUPLICATE of bug 960329
4 years ago
4 years ago

People

(Reporter: Sri Kasetti, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ucid:media119, 1.4:p2, ft:media])

User Story

As a user, I want to create new ringtones using songs from the Music app and I want to have those songs appear in the list of available ringtones on my phone
Comment hidden (empty)
(Reporter)

Updated

4 years ago
User Story: (updated)
Flags: in-moztrap?(mozillamarcia.knous)

Updated

4 years ago
Blocks: 963897
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 960329
Flags: in-moztrap?(mozillamarcia.knous)
You need to log in before you can comment on or make changes to this bug.