Closed Bug 960331 Opened 6 years ago Closed 6 years ago

[User story] Delete ringtones from the list of ringtones on my device

Categories

(Firefox OS Graveyard :: Gaia::Ringtones, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(feature-b2g:2.0)

RESOLVED FIXED
2.0 S3 (6june)
feature-b2g 2.0

People

(Reporter: skasetti, Assigned: squib)

References

Details

(Whiteboard: [ucid:media120, 1.4:p2, ft:media])

User Story

As a user I want to be able to delete ringtones that I do not want anymore

Acceptance Criteria:

1. The user navigates to the sound menu of settings. When the user taps on the change option of the ringer in the sound menu he/she should see a list of ringtones 
2. Longtapping on a ringtone from the list will take you to screen with delete ringtone or share ringtone  options
3. Select 'delete ringtone' option
4. A confirmation message asking if you want to delete the ringtone should show up. The Cancel and Delete buttons should show up
5. Tapping on cancel should not delete the ringtone
6. Tapping on delete should delete the ringtone
No description provided.
User Story: (updated)
Summary: [User story] Delete a ringtone from the list of ringtones on my device → [User story] Delete ringtones from the list of ringtones on my device
Blocks: 963897
Flags: in-moztrap?(mozillamarcia.knous)
User Story: (updated)
I'm working on this in bug 960329.
Status: NEW → ASSIGNED
QA Contact: squibblyflabbetydoo
Assignee: nobody → squibblyflabbetydoo
QA Contact: squibblyflabbetydoo
Target Milestone: --- → 2.0 S1 (9may)
Duplicate of this bug: 964639
Target Milestone: 2.0 S1 (9may) → 2.0 S2 (23may)
feature-b2g: --- → 2.0
Target Milestone: 2.0 S2 (23may) → 2.0 S3 (6june)
Landed as part of bug 960329.
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Flags: in-testsuite+
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.