Mouse pointer in flash animation does not revert from hand to default pointer when mouse out of button

VERIFIED DUPLICATE of bug 50883

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 50883
17 years ago
16 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: av (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Steps to reproduce:

1) Go to the URL above, http://www.joecartoon.com/
2) Mouse over any of the image buttons in the flash animation on the front page
3) The mouse pointer will change to a hand (expected)
4) Mouse out of the button into a static region of the flash animation. 

Expected Results:
- mouse pointer changes back to default arrow

Actual Results:
- mouse pointer remains a hand over non-clickable sections. 

I assume this is a problem with the Windows plugin code, as Flash 5 works in IE,
and this works fine on Linux.

Comment 1

17 years ago
Try it with Netscape 4 for Windows making sure that the plugin version is the
same one you're using with mozilla.
Remember IE doesn't use Netscape plugin so the bug could be with the plugin and
not mozilla.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 50883 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.