Closed Bug 960424 Opened 7 years ago Closed 7 years ago

[fugu][dsds]show SIM2 STK app for dual SIM cards

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 951599

People

(Reporter: sam.hua, Unassigned)

Details

(Whiteboard: [ft:comms])

Attachments

(1 file)

471.81 KB, text/plain
Details
Attached file 16_1.txt
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.22 (KHTML, like Gecko) Ubuntu Chromium/25.0.1364.160 Chrome/25.0.1364.160 Safari/537.22

Steps to reproduce:

insert two sim cards.
SIM1 UICC card
SIM2 CMCC MZONE card


Actual results:

show SIM2 stk app in settings


Expected results:

show SIM1 stk app in settings
blocking-b2g: --- → 1.3?
Flags: needinfo?(styang)
the both need to be show
target in v1.4
blocking-b2g: 1.3? → 1.4?
Flags: needinfo?(styang)
Hi Wilfred, do both STKs get covered in DSDS for 1.4?
Flags: needinfo?(wmathanaraj)
Is this a dup of bug 951586 or that bug is just part of the work?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(jcheng)
Whiteboard: [ft:comms]
in v1.4 you will have two STK apps  - one for each SIM.
Flags: needinfo?(wmathanaraj)
lets track bug 951599
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(jcheng)
Resolution: --- → DUPLICATE
Duplicate of bug: 951599
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.