CTRL+t creates a new tab but does not highlight the location bar

RESOLVED DUPLICATE of bug 908719

Status

()

Firefox for Android
Keyboards and IME
RESOLVED DUPLICATE of bug 908719
4 years ago
4 years ago

People

(Reporter: Paul Rafferty, Unassigned)

Tracking

27 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Android; Tablet; rv:27.0) Gecko/27.0 Firefox/27.0 (Nightly/Aurora)
Build ID: 20140113182705

Steps to reproduce:

Using any physical keyboard, press CTRL+t to open a new tab.


Actual results:

The new tab is created, but the focus remains the browser pane instead of moving to the location bar.


Expected results:

I expected that the focus should be inside the location bar. If I use a keyboard shortcut to open a new tab,  then Firefox should expect me to want to type something. I should not have to use multime key presses (cursor + enter keys) or a screen touch to select the location bar before I can type a URL.
(Reporter)

Updated

4 years ago
Summary: CTRL+t creats a new tab but does not highlight the location bar → CTRL+t creates a new tab but does not highlight the location bar
(Reporter)

Comment 1

4 years ago
Duplicate of bug 908719
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908719
You need to log in before you can comment on or make changes to this bug.