Elasticsearch failure on push of latest code to production

RESOLVED FIXED in 72

Status

Socorro
Backend
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: lars, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
when we push 72 to production, the processors went nuts with this elasticsearch failure seen in the attachment. The problem happened with _all_ crashes passing through the processor.

Not understanding the source of the trouble (staging is not having this problem), I declared mistrial on the 72 push and rolled back.
(Reporter)

Comment 1

4 years ago
Created attachment 8361256 [details]
the error from the processor logs
Attachment #8361256 - Flags: feedback?(adrian)
Blocks: 960656

Comment 3

4 years ago
Commits pushed to master at https://github.com/mozilla/socorro

https://github.com/mozilla/socorro/commit/d28bb8a5f2857a11d97c264d025093975bec7e1c
Fixes bug 960690 - Updated pyelasticsearch to version 0.6.1.

https://github.com/mozilla/socorro/commit/65955f82f9534de132447bf210ab6e71c1800594
Merge pull request #1800 from AdrianGaudebert/960690-pyelasticsearch-0.6.1

Fixes bug 960690 - Updated pyelasticsearch to version 0.6.1.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Attachment #8361256 - Flags: feedback?(adrian)

Updated

4 years ago
Target Milestone: --- → 72
You need to log in before you can comment on or make changes to this bug.