Cannot login to Disqus comment system

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: bkerensa, Unassigned)

Tracking

26 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Logging into Disqus comment system does not work.
(Reporter)

Comment 1

5 years ago
This started in 26 but also occurs in 28 and 29 but not in 25.0.

Comment 2

4 years ago
gone?
Flags: needinfo?(bkerensa)
(Reporter)

Comment 3

4 years ago
As I recall Disqus said this was a result of them not supporting our nightly UA strings and I dont use disqus as a result anymore but can verify next week of they changed that.
Flags: needinfo?(bkerensa)
Hi Benjamin,

Does this issue still occurs for you? If so, please provide a link to a website where you encountered this problem.

Can you please try to reproduce this on the latest release(43.0.4) and latest Nightly(46.0a1) and provide the results? When doing this, please try to reproduce with a new clean Firefox profile, maybe even in safe mode, as some of this issues may be caused by third party installed add-ons or custom settings(https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).

Thanks,
Paul.
Flags: needinfo?(bkerensa)
(Reporter)

Comment 5

3 years ago
It does not
Flags: needinfo?(bkerensa)
Considering comment 5, I will mark this issue as RESOLVED WORKSFORME. If you still encounter this problem, please feel free to reopen this bug, or file a new one.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.