Closed Bug 960920 Opened 7 years ago Closed 7 years ago

[fugu][buri][bluetooth] unable to pair device when screen is locked

Categories

(Firefox OS Graveyard :: Gaia::Bluetooth, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 859168

People

(Reporter: angelc04, Unassigned)

Details

STR
-------------------------------------------
1. On test device, go to Settings -> Bluetooth
2. enable Bluetooth and "Visible to all"
3. Lock screen
4. On another device, send a pair request to test device
   --> There is no notification about the pair request at all.

Test v1.3 Build
-------------------------------------------
Gaia 423326d524d3807b3a7ef9cc10f34baf26a34b8c
Gecko http://hg.mozilla.org/releases/mozilla-aurora/rev/1dd80f8faa2f
BuildID 20140116004002
Version 28.0a2
ro.build.version.incremental=eng.archermind.20131114.105818
ro.build.date=Thu Nov 14 10:58:33 CST 2013
We've been working on this problem in bug 859168.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859168
You need to log in before you can comment on or make changes to this bug.