Test failure "An update has been found." in /testDirectUpdate/test2.js

RESOLVED DUPLICATE of bug 862724

Status

RESOLVED DUPLICATE of bug 862724
5 years ago
5 years ago

People

(Reporter: cosmin-malutan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

Please add a job log, check the AUS link and also the other bugs I provided. It might be a dupe.
(Reporter)

Comment 2

5 years ago
Created attachment 8361556 [details]
update.xml

Here is the AUS file.

The testruns ran on 16/01/2014 08:00 am, at this time build 20140116004003 was the latest.
I don't see any checks or references for jenkins logs. As mentioned a couple times please provide those by the initial comment.
(Reporter)

Comment 4

5 years ago
Created attachment 8361559 [details]
jenkinsLog

Here is the jenkins log
As mentioned on IRC the parameters of the job are important to check. You can't see those in the log. But given that we are downloading the same build as we want to upgrade to, this is a dupe of bug 862724.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862724
You need to log in before you can comment on or make changes to this bug.