Closed Bug 960977 Opened 6 years ago Closed 5 years ago

plurk.com/m in Firefox OS - ads at the bottom creates a larger viewport

Categories

(Web Compatibility :: Mobile, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mwei, Assigned: irvin)

References

()

Details

(Whiteboard: [country-all] [sitewait])

Attachments

(3 files)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20131215 Firefox/24.0 Iceweasel/24.2.0 (Nightly/Aurora)
Build ID: 20131215070311

Steps to reproduce:

1. Go to http://plurk.com/m
(FYI, the snapshot of the webpage is in the attachment.)


Actual results:

The viewport is larger than it should be. It could pan to the right and slightly off the bottom. It also happens when added on the homescreen.


Expected results:

The viewport should fit the webpage.
Found that it is the problem that plurk.com not detect Firefox OS as a phone in generated Google Adsense code on the bottom.

The maintainer of plurk.com is invesigating this issue.
Component: General → Mobile
Product: Firefox OS → Tech Evangelism
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Wrong viewport on http://plurk.com/m in Browser → plurk.com/m in Firefox OS - ads at the bottom creates a larger viewport
Whiteboard: [country-all]
Assignee: nobody → irvin
I'm the developer of Plurk, take this bug, thanks for reporting.
Whiteboard: [country-all] → [country-all] [sitewait]
Hi Irvin, assuming the error is in the adsense ad - is this something we need to contact Google about?
@Hallvord, no that's bug on our (plurk) side. We'll fix that once I got times. Sorry for the delay.
As of today, this is still an issue. :)
Yao Wei, please verify that it had been fix.
Flags: needinfo?(mwei)
Well I think it is not fixed... perfectly.

The ad seems does not create a larger viewport, but the ad hides the bottom bar.
Flags: needinfo?(mwei)
So it does not create a bigger canvas now. I think we can close this bug.
The other problem is beyond my control now.
This looks like it has been fixed. 
Congrats.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.