Firefox Accounts - State of what is to be synced is not preserved

VERIFIED FIXED

Status

()

Firefox for Android
Android Sync
P1
normal
VERIFIED FIXED
4 years ago
2 months ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Firefox 29
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox29 verified, fennec29+)

Details

(Whiteboard: [qa+])

(Reporter)

Description

4 years ago
This might coincide with a possible missing save or end-step (bug 961184). The state of the checkboxes (Bookmarks, History, Passwords, Open Tabs) is not preserved. On sign-in, check thoses boxes, and then close the window, return to 'Configure your Firefox Account' and see the checkboxes are unchecked again.
Whiteboard: [qa+]
tracking-fennec: ? → 29+

Updated

4 years ago
Priority: -- → P1
Blocks: 963833
No longer blocks: 951304
Duplicate of this bug: 964573
Depends on: 965366
This should be fixed by Bug 965366, which just landed on s-c.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
Status: RESOLVED → VERIFIED
status-firefox29: affected → verified

Updated

2 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.