Music app should restore state after it crashes/is killed

RESOLVED DUPLICATE of bug 824060

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 824060
4 years ago
3 years ago

People

(Reporter: reuben, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The Music app being OOM killed really sucks. It'd be nice if at least it restored its state when you open it again, like Android music players do.

Comment 1

4 years ago
This sounds like a feature for music app, we should put this in music2, cc'ing Jim, Jacqueline and Sri.

Comment 2

4 years ago
This seems like something we could at least look into. Even some desktop players have this feature.

That said, I hope we can make OOM less of an issue in the future so that this doesn't matter as much (probably by having more powerful devices).

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 824060
You need to log in before you can comment on or make changes to this bug.