Closed Bug 961423 Opened 7 years ago Closed 7 years ago

Windows 7: Firefox Nightly 29.01a window frame always shows a gray blur with different Aero themes

Categories

(Firefox :: Untriaged, defect)

29 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 859106

People

(Reporter: yoelzac, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140118030204

Steps to reproduce:

I installed Firefox Nightly 29.01a in Windows 7 and changed the Aero theme color.


Actual results:

Firefox's title bar is always showing a grayish blur, even with the translucid effect disabled.


Expected results:

I expected Firefox window frame to adapt properly to the custom Aero themes, like the others do.
Summary: Windows 7: Firefox Nightly 29.01a always shows a gray blur with different Aero themes → Windows 7: Firefox Nightly 29.01a window frame always shows a gray blur with different Aero themes
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859106
You need to log in before you can comment on or make changes to this bug.