sched: Convert appcores to components

VERIFIED DUPLICATE of bug 13021

Status

()

Core
XUL
P2
enhancement
VERIFIED DUPLICATE of bug 13021
19 years ago
18 years ago

People

(Reporter: Peter Trudelle, Assigned: Scott Collins)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: 12.2 days, Help Wanted)

(Reporter)

Description

19 years ago
Convert appcores to components	12.2d	scc	26%	"Still using
DOM IDL compiler, expecting to use XPIDL..."
(Reporter)

Comment 1

19 years ago
Mass changing all XPToolkit M9 feature 'bugs' to target as p2 for M9
(Reporter)

Comment 2

19 years ago
Mass changing all M9 feature 'bugs' to 'enhancement severity.
(Reporter)

Updated

19 years ago
Blocks: 9639
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 3

19 years ago
Scott, any reason this is still open?
(Assignee)

Updated

19 years ago
Whiteboard: Help Wanted
Target Milestone: M9 → M10
(Assignee)

Comment 4

19 years ago
This bug needs to be split up into individual bugs, one per AppCore.
(Reporter)

Updated

19 years ago
No longer blocks: 9639
(Reporter)

Updated

19 years ago
Blocks: 9673
(Reporter)

Updated

19 years ago
Whiteboard: Help Wanted → 12.2 days, Help Wanted
(Reporter)

Comment 5

19 years ago
estimated remaining duration in status whiteboard field
cc'd dp
(Reporter)

Comment 6

19 years ago
Shouldn't this bug be targetted post-'beta'?

Updated

19 years ago
Target Milestone: M10 → M11

Comment 7

19 years ago
Moving to M11 per today's bug triage.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 8

19 years ago
*** This bug has been marked as a duplicate of 13021 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 9

18 years ago
Bug 13021 talks about how all "AppCores should be superceded by XPIDL-declared
scriptable components."  This bug wants the same thing done.  Because of this
i'm marking this verified.
You need to log in before you can comment on or make changes to this bug.