Status

()

defect
RESOLVED DUPLICATE of bug 736431
5 years ago
5 years ago

People

(Reporter: videoclocknet, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:


Go to:
http://polymaps.org/ex/pale-dawn.html



Actual results:

The map is shown only in the top left corner


Expected results:

The maps has to be shown in the whole reserved space.

Comment 1

5 years ago
maybe duplication of Bug 736431
Blocks: 611099
Component: Untriaged → SVG
Product: Firefox → Core
Version: 26 Branch → 11 Branch
This isn't valid. The svg element needs height and width attributes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736431
Duplicate of bug: 611099
Duplicate of bug: 736431
You need to log in before you can comment on or make changes to this bug.