[proxy selector add-on] all websites logs out on ip address change

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Mohan, Unassigned)

Tracking

26 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131206145143

Steps to reproduce:

login to any site (google.com or evernote.com or diigo.com) with 'remember me on this computer' option enabled.
suspend the machine
move to another network or change the ip address somehow


Actual results:

the websites logged me out


Expected results:

the websites would have continued as usual without logging me out
(Reporter)

Comment 1

4 years ago
Just narrowed down to figure out that the problem is with the 'proxy selector' (https://addons.mozilla.org/en-us/firefox/addon/proxy-selector/) add on only and not with firefox as such

Updated

4 years ago
Summary: all websites logs out on ip address change → [proxy selector add-on] all websites logs out on ip address change
(Reporter)

Comment 2

4 years ago
providing more information, in case if it would be useful

OS - Ubuntu 13.10, XFCE desktop
Firefox - 26.0 both canonical's build and direct firefox download

Updated

4 years ago
Component: Untriaged → Extension Compatibility
Please contact the add-on developer about this bug. We don't generally track add-on bugs here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.