Firefox 26 crash when using 3DES_DSA

RESOLVED DUPLICATE of bug 950858

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 950858
4 years ago
4 years ago

People

(Reporter: Maximilian, Unassigned)

Tracking

26 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131206152142

Steps to reproduce:

* Setup Apache website using SSL/TLS with SSLCiphersuite EDH-DSS-DES-CBC3-SHA 
* connect with Firefox 26, crashes immediately after initial SSL handshake

earlier versions of FF and other browsers are not affected (as far as tested)
Tested on Windows and Linux so far


Actual results:

browser crash.

I know the cipher in question seems to be disabled by default as of Firefox 27, 
but there seems to be something odd in the current code as previous releases 
of Firefox have had no problem at all connecting to the very same web server.



Expected results:

no crash

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 950858
You need to log in before you can comment on or make changes to this bug.