form values sometimes retained between page reloads

VERIFIED DUPLICATE of bug 46845

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 46845
16 years ago
16 years ago

People

(Reporter: Leston Buell, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I've created a script located at the URL above which shows that Mozilla retains
(and fills in) form values between page reloads. I believe that this behavior is
incorrect and undesirable for dynamically produced pages. Directions are given
at the URL for how to duplicate the behavior.

I'm using Linux build 2001081514.

Comment 1

16 years ago
Thanks for the cool testcase, Leston.

*** This bug has been marked as a duplicate of 46845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.