If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: Robert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Some (not all) of my frequently visited sites (like Linkedin, Facebook, GMail, Yahoo) ask me to enter my password each time I want to enter their site. This happens after a while not having been active (they are in a tab) or after I restart Firefox or my laptop. This does not happen with other sites (like Twitter). Also, I cannot log into the Yahoo site (the page flashes off & on), or enter a new message in a YahooGroup (page flashes off & on). I also cannot change settings on Google search (page flashes off & on).

I deleted org.mozilla.firefox.plist in Library. I cleared my cache and history. I restored to default. I quit and restarted many times. I repaired my permissions.
 
I did notice an odd website that appears in Advanced:Network:OfflineWebcontent, namely en.94994.com of 597KB. After removing, it reappears after a restart of Firefox. What is that? Could that be the culprit of Firefox sudden strange behavior?

All this does NOT happen in Safari.


Actual results:

See above


Expected results:

The opposite of what happens or does not work

Updated

4 years ago
Component: General → Untriaged
Product: Firefox OS → Firefox
(Reporter)

Comment 1

4 years ago
I receive no reaction to this problem, and it is persisting....only in Firefox and NOT in Safari.
I used Firefox for years and prefer it over Safari because of its nifty extensions, but if it no longer works as always, it has no use. Especially if there are no reactions to this.

The only thing I get from you people are emails asking me to rate Firefox.....guess how I rate it now?
But, who cares....I guess nobody.
Your passowrd issue sounds like a support issue.


> The only thing I get from you people are emails asking me to rate
> Firefox.....guess how I rate it now?
> But, who cares....I guess nobody.

I'm not aware of ANY emails that mozilla or Firefox sends asking for ratings. Sounds like spam from a bogus location.
Whiteboard: [support]
The reason that you probably didn't got a response is that bugzilla is not meant for support or help.
In case that you still have the issue i can try to help to fix that.
not a bug afaict
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

3 years ago
Well, if it is not a bug, then it must be the weather or the barking of my neighbor's dog

Most of the issues seem to have resolved themselves, except for that strange issue I mentioned herein 11 months ago and that can seemingly not be controlled:
"I did notice an odd website that appears in Advanced:Network:OfflineWebcontent, namely en.94994.com of 597KB. After removing, it reappears after a restart of Firefox."
You need to log in before you can comment on or make changes to this bug.