table cells on this award page are too tall

RESOLVED DUPLICATE of bug 29447

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 29447
17 years ago
17 years ago

People

(Reporter: Niels Aufbau, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
In the large table on http://www.claessen.net/chemistry/award_en.html, each
table cell is tall enough to hold three rows of text, but no cell contains more
than one row of text (even with the column widths Mozilla chooses).  IE, NS4,
and Opera all display the table with much shorter table cells.

Comment 1

17 years ago
I think it comes from the <td><p> xxxx </p> </td> pattern, but I can't find the dupe

Comment 2

17 years ago
That bug was already fixed, this is related to the center tag being in there also.
http://bugzilla.mozilla.org/show_bug.cgi?id=29447

*** This bug has been marked as a duplicate of 29447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.