Closed Bug 962019 Opened 11 years ago Closed 11 years ago

Rendered tab previews are stretched in the tab bar

Categories

(Firefox for Metro Graveyard :: General, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 961074

People

(Reporter: whimboo, Unassigned)

Details

Attachments

(1 file)

When you open the tabbar in Firefox Metro the rendered previews are stretched, which makes an egg out of the Nightly globe. 

Steps:
1. Install Firefox 
2. Start Firefox in Metro mode
3. Pull down to see the tabs
4. Observe the stretched rendering of the tabs preview

We should make sure to not stretch the preview and render it with the correct proportions.
Whiteboard: [triage] [defect] p=0
Hmm, I can't reproduce. Tab thumbnails look fine. Henrik, mind posting a screen shot?
Attached image Screenshot (2).png
This screenshot shows the problem in the tab previews in the tab strip. I noticed this problem around Jan 15, but it is still present on today's nightly from Jan 21.
You can tell by the egg shaped nightly logo, for example.
Blocks: metrobacklog
No longer blocks: metrov1backlog
Whiteboard: [triage] [defect] p=0 → [defect] p=0
I believe this depends in part on the aspect ratio of your display.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
No longer blocks: metrobacklog
Whiteboard: [defect] p=0
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: