[v1.3] Unxfail test_settings_passcode.py

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: viorela, Assigned: viorela)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
This test passes in the latest build: http://qa-selenium.mv.mozilla.com:8080/view/B2G%20Hamachi/job/b2g.hamachi.mozilla-aurora.ui/20/HTML_Report/? and also locally: https://pastebin.mozilla.org/4065244. I can't reproduce the error in Bug 959193 anymore. This test can be unxfailed.
(Assignee)

Updated

5 years ago
Assignee: nobody → viorela.ioia
(Assignee)

Comment 1

5 years ago
Created attachment 8362937 [details] [review]
Github PR: https://github.com/mozilla-b2g/gaia/pull/15562
Attachment #8362937 - Flags: review?(florin.strugariu)
Attachment #8362937 - Flags: review?(andrei.hutusoru)

Updated

5 years ago
Attachment #8362937 - Flags: review?(andrei.hutusoru) → review+
Comment on attachment 8362937 [details] [review]
Github PR: https://github.com/mozilla-b2g/gaia/pull/15562

LGTM
Attachment #8362937 - Flags: review?(florin.strugariu) → review+
https://github.com/mozilla-b2g/gaia/commit/57330c426da2cdbd3a14560578f553e5da30f011
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.