Drop in telemetry submissions since 2014-01-15

RESOLVED FIXED in mozilla29

Status

()

Toolkit
Telemetry
--
major
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: mreid, Assigned: rvitillo)

Tracking

Trunk
mozilla29
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

4 years ago
:jchen noticed that there are almost no nightly submissions from nightly builds after 2014-01-15.

I confirmed that the number of submissions on the nightly channel has dropped off steeply in the past several days.
(Assignee)

Updated

4 years ago
Assignee: nobody → rvitillo
(Assignee)

Comment 1

4 years ago
TelemetryPing doesn't seem to get initialized properly because it doesn't receive the profile-after-change event from the TelemetryStartup.js xpcom component. Since TelemetryStartup.js has not been added to package-manifest.in, the component is missing from the distribution.

On related note, it would be nice to have some kind of automated warning when the number of submissions on the nightly channel drop suddenly.
(Assignee)

Comment 2

4 years ago
Created attachment 8363201 [details] [diff] [review]
Drop in telemetry submissions since 2014-01-15, v1
Attachment #8363201 - Flags: review?(dteller)
(Assignee)

Comment 3

4 years ago
Created attachment 8363234 [details] [diff] [review]
Drop in telemetry submissions since 2014-01-15, v1
Attachment #8363201 - Attachment is obsolete: true
Attachment #8363201 - Flags: review?(dteller)
Attachment #8363234 - Flags: review?(vdjeric)
Attachment #8363201 - Attachment is obsolete: false
Attachment #8363201 - Attachment is obsolete: true
Attachment #8363234 - Flags: review?(vdjeric) → review+
(Assignee)

Updated

4 years ago
Keywords: checkin-needed
https://hg.mozilla.org/integration/fx-team/rev/52e95a04fe55
Keywords: checkin-needed
Whiteboard: [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/52e95a04fe55
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → mozilla29
Blocks: 913070
Telemetry submission rates are recovering :)
You need to log in before you can comment on or make changes to this bug.