changing colors between multipal lines of text results in text relic

VERIFIED DUPLICATE of bug 75263

Status

()

VERIFIED DUPLICATE of bug 75263
17 years ago
17 years ago

People

(Reporter: adiquet, Assigned: Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.1)
BuildID:    20010726

When entering in multipal lines of text with different colors. you will get a 
font relic that you cannot select, if you try to delete the previous line 
everything turns white. 

Reproducible: Always
Steps to Reproduce:
1.Open new Document
2.start typing text, click enter
3.Pick a new color from the color pallet
4.Start typing text, click enter
5.open color pallet window, do not choose any color, just click ok
6.start typing text, hit enter
7.select a new color
8.start typing 

Actual Results:  you will see your previous line of text behing the cursor and 
when you hit enter you will see your complet previous line of text one br below 
your final line of text. YOu cannot highlight it or deltete it.

Expected Results:  this line should not show up at all. 

if you goto preview mode then back to normal mode it is gone. but if you 
continue typing and changing colors it reappears.

Comment 1

17 years ago
Just marking this dupe of 75263

*** This bug has been marked as a duplicate of 75263 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.