Browser Interface will not appear

VERIFIED DUPLICATE of bug 58339

Status

()

--
critical
VERIFIED DUPLICATE of bug 58339
18 years ago
16 years ago

People

(Reporter: m.taubig, Assigned: serhunt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010821
BuildID:    2001082108

After installing the macromedia flash player, mozilla's GUI does not appear
while all processes are started

Reproducible: Always
Steps to Reproduce:
1.Copy ShockwaveFlash.calss and libflashplayer.so into mozilla/plugins
2.Start the browser by using /mozilla/mozilla
3.

Actual Results:  run-mozilla.sh is fired stating mozilla-bin but the Browser
does not appear on the screen for a long time (2-5 minutes) or not at all

Expected Results:  Display the browser interface 

With build 20010819 the problem expressed itself  as geting worst over time
while 20010821 does not display at all.

Comment 1

18 years ago
when this happens, is something already accessing your audio device (/dev/dsp)?
Like for instance xmms or alikes. If so, this is a dup of bug 58339.

Comment 2

18 years ago
Reporter, any feedback on this? If possible, attach strace output of mozilla-bin
so we can attest what is hanging. Does CPU load go up?

Comment 3

18 years ago
From: Michael W Taubig <m.taubig@gte.net>
Subject: Bug 96274

Only happens when another program has access to the soundserver befor 
mozilla and only if a soundserver dependent plugin is installed. I'll 
get the strace output next time it happens.
Greetings
MikeT

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.