Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: blassey, Assigned: rhelmer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

when going to the URL in the URL field. Seems repeatable.
(Assignee)

Comment 1

5 years ago
https://errormill.mozilla.org/webtools/socorro-prod/group/108973/

BadStatusCodeError: 500: on: http://socorro-mware-zlb.webapp.phx1.mozilla.com/bpapi/correlations/signatures/report_type/core-counts/product/Firefox/version/29.0a1/platforms/Mac%20OS%20X/

Looks like this matches up with mware:
https://errormill.mozilla.org/webtools/socorro-prod/group/146120/
DownloadError: https://crash-analysis.mozilla.com/crash_analysis/20140122/20140122_Firefox_29.0a1-core-counts(.txt|.txt.gz)

The problem is that the last URL in there is Forbidden, this is probably related to my backfill work on bug 947021 - will take a look right now.
Assignee: nobody → rhelmer
Status: NEW → ASSIGNED
(Assignee)

Comment 2

5 years ago
Fixed permissions manually.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.