Closed Bug 963296 Opened 8 years ago Closed 8 years ago

starring/bookmarks button and search field get no mousedown effect in customization mode

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 958645

People

(Reporter: madhava, Assigned: bwinton)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P4] )

In customization mode, I don't get the "picked up" effect on the compound bookmarks button or the search field.

Blake suggested I say this:
"If you file a bug, and say that lines 79 and 83 of browser/themes/shared/customizableui/customizeMode.inc.css should also include fields and whatever the bookmark button is, that would be actionable by someone similar to me.
17:06"
Assignee: nobody → bwinton
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: [Australis:P4] [feature] p=0
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958645
No longer blocks: fxdesktopbacklog
Whiteboard: [Australis:P4] [feature] p=0 → [Australis:P4]
You need to log in before you can comment on or make changes to this bug.