All users were logged out of Bugzilla on October 13th, 2018

The navigation and login fields on this website are not visible

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: ximtc, Assigned: karnaze)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2)
Gecko/20010726 Netscape6/6.1
BuildID:    Netscape 6.1

Using Netscape 6.1 I cannot see the navigation fields or the logon form to the
left of this page , meaning there is no way to log in using mozilla based
browsers.  Looks fine in Communicator and IE 4+.

Comment 1

17 years ago
WFM Win2k 20010905

Comment 2

17 years ago
Marking verified works for me in the Sept 17th build (2001-09-07-05)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.