Closed Bug 963428 Opened 10 years ago Closed 9 years ago

[Calendar] Highlight today with bold font in week view

Categories

(Firefox OS Graveyard :: Gaia::Calendar, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(tracking-b2g:backlog)

RESOLVED DUPLICATE of bug 951071
tracking-b2g backlog

People

(Reporter: HHuang, Assigned: mmedeiros)

References

Details

(Whiteboard: [p=2])

Attachments

(2 files, 1 obsolete file)

The date of today on the first row needs to be highlight.
Blocks: 950209
blocking-b2g: --- → backlog
Whiteboard: [p=2]
Target Milestone: --- → 1.4 S1 (14feb)
Assignee: nobody → mmedeiros
Target Milestone: 1.4 S1 (14feb) → 1.4 S2 (28feb)
please see attached spec for your reference.
thanks
added unit and integration tests to avoid regressions. should only be merged AFTER the week view visual refresh, otherwise it looks weird.
Attachment #8387826 - Flags: review?(gaye)
Depends on: 951071
Attachment #8387826 - Attachment is obsolete: true
Attachment #8387826 - Flags: review?(gaye)
Attachment #8387919 - Flags: review?(gaye)
Target Milestone: 1.4 S2 (28feb) → ---
going to mark this as a duplicate of the week view visual refresh and do these changes there since it will simplify the review and merge process.
Status: NEW → RESOLVED
Closed: 9 years ago
No longer depends on: 951071
Resolution: --- → DUPLICATE
Attachment #8387919 - Flags: review?(gaye)
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.