Closed Bug 963822 Opened 7 years ago Closed 7 years ago

Australis: icons have text after moving from menu to toolbar and increase toolbar height

Categories

(Firefox :: Toolbars and Customization, defect)

All
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 963494

People

(Reporter: soeren.hentzschel, Unassigned)

References

(Blocks 2 open bugs)

Details

Attachments

(1 file)

Attached image STR
STR:

1. subscribe button is in toolbar: icon, no text
2. move subscribe button to Australis menu, it has a text label
3. move subscribe button back to toolbar, there is a text label
4. restart Firefox, the label is gone

See the attached screenshot.

Expected:

In the toolbar shouldn't be a text label, it increases the toolbar height.
happens with: new private window, character encoding, history, developer, add-ons, preferences, save page, open file, find, email link and all my add-on icons.

does not happen with: new window, print, full screen, tab groups, home, sync.
Depends on: 963832
No more inbounds to bisect
Last good revision: 4fecee90e6a6
First bad revision: b9d9649e7ec0
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=4fecee90e6a6&tochange=b9d9649e7ec0
No longer depends on: 963832
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 963494
You need to log in before you can comment on or make changes to this bug.