If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot access Commerzbank Online Banking

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Stefan Haas, Unassigned)

Tracking

SeaMonkey 2.23 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

73.30 KB, application/x-zip-compressed
Details
(Reporter)

Description

4 years ago
Created attachment 8365538 [details]
ComBa accesst.zip

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131207072643

Steps to reproduce:

Trying to access https://www.commerzbanking.de leads to warning (no access to site at all), if I do the same with regular FF 26 or 28 all works fine. I tried various user agents without any change


Actual results:

Instead of getting access to the login page, this is displayed:
eneral Error WSP

We regret that an error has occurred. This means that you have been logged off automatically by the system. Please select www.commerzbanking.de to connect yourself with the application again.

We trust that you will understand this situation.



Expected results:

Show page with user/password login

Comment 1

4 years ago
Works for me, check with clean profile - http://kb.mozillazine.org/Profile_Manager
Flags: needinfo?(stefanehaas)

Comment 2

4 years ago
Works for me too. Maybe its an issue with stale cookies or cache entries?
Try Tools > Clear Private Data with "Cache" and "Cookies" checked.
(Reporter)

Comment 3

4 years ago
Clear Private Data was not enought. I tried a new profile (works fine then) and added the things I needed. For more things (mail accounts etc.) I used MozBackup to get "them" back but then the site was blocked again so I tried a new account yet another time (manually fiddeling back all other things) and then it stayed clean (quirte a hazzle after a few years of working SM only)

Thanks for your support
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(stefanehaas)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.