buildapi/self-serve dead

RESOLVED DUPLICATE of bug 963720

Status

Release Engineering
General
--
blocker
RESOLVED DUPLICATE of bug 963720
4 years ago
8 months ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
While you can (off and on) load https://secure.pub.build.mozilla.org/buildapi/self-serve/b2g-inbound/rev/a20d51b01065, retriggering the red linux64-br-haz_b2g-inbound_dep build just spins and eventually winds up with a "Service Unavailable" page. And since we're in the middle of an episode of bug 957502, we won't really be able to reopen until we can retrigger.
Jordan and I looked into this. I restarted buildapi on buildapi01 and philor reported that self-serve was working again. The logging was non-existent there (bug 806777), so I don't have any information on what happened.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duping to bug 963720, looks like the same issue.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 963720
(Assignee)

Updated

8 months ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.