Thunderbird 27.0b1 for Windows is not downloadable

RESOLVED FIXED

Status

Release Engineering
Releases
P2
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: N. Shimizu, Assigned: nthomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140121004017

Steps to reproduce:

I tried to download Thunderbird 27.0b1 for Windows from http://www.mozilla.org/en-US/thunderbird/all-beta.html. 


Actual results:

I can not download it. The server respond 404 page.


Expected results:

We can download Thunderbird 27.0b1 from http://www.mozilla.org/en-US/thunderbird/all-beta.html.

Updated

4 years ago
Status: UNCONFIRMED → NEW
Component: General → Releases
Ever confirmed: true
Product: www.mozilla.org → Release Engineering
QA Contact: rail
Version: Development/Staging → unspecified
(Assignee)

Comment 1

4 years ago
27.0b1 was en-US only for Windows, due to some issues with l10n builds. In download.m.o the updates had been set up for that, but the installer had
  /thunderbird/releases/27.0b1/win32/:lang/Thunderbird%20Setup%2027.0b1.exe
instead of 
  /thunderbird/releases/27.0b1/win32/en-US/Thunderbird%20Setup%2027.0b1.exe
(The :lang means it was looking for the zh-TW locale to enable the downloads, now it's looking for en-US).

Downloads are working now.
Assignee: nobody → nthomas
Blocks: 951501
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Priority: -- → P2
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.