[Sora][FOTA][Bluetooth]The video which is received by test phone can't be fint in Gallery

RESOLVED INVALID

Status

P1
normal
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(b2g-v1.3T affected, b2g-v1.4 affected)

Details

Attachments

(4 attachments)

10.00 MB, application/octet-stream
Details
10.00 MB, application/octet-stream
Details
10.00 MB, application/octet-stream
Details
10.00 MB, application/octet-stream
Details
(Reporter)

Description

5 years ago
FFOS1.3 Mozilla build ID:20140118004001
 
 +++ This bug was initially created as a clone of Bug #528117 +++
 Created an attachment (id=524078)
 video.1
 
 DEFECT DESCRIPTION:
 The video cant't be fint when the video is received 
 
 REPRODUCING PROCEDURES:
 1.turn on BT
 2.pair and connect with other device
 3.receive a vedio from the other device
 4.the vedio is reviced successfully and can be open
 5.open the Gallery to find the vedio
 6.the vedio can't be fint--KO
 
 EXPECTED BEHAVIOUR:
 For KO,the vedio which is received successfully can be fint in Gallery
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 MID
 
 REPRODUCING RATE:
 5/5
 
 For FT PR, Please list reference mobile's behavior:
 ++++++++++ end of initial bug #528117 description ++++++++++
 
 		
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
This might be expected behavior. To my understanding, the gallery app only renders videos that were recorded using the camera app. The video app usually handles the general case of allowing playback of the video.
(Reporter)

Comment 2

5 years ago
Created attachment 8366386 [details]
video.1
(Reporter)

Comment 3

5 years ago
Created attachment 8366393 [details]
video.1
(Reporter)

Comment 4

5 years ago
Created attachment 8366418 [details]
video.2
(Reporter)

Comment 5

5 years ago
Created attachment 8366419 [details]
video.4
Also occurs on Buri 1.4 mozilla RIL

Build ID: 20140304040200
Gecko: https://hg.mozilla.org/mozilla-central/rev/529b86b92b1d
Gaia: 6df4533f14ec2645bb13d8a803a5151583ca13a8
Platform Version: 30.0a1
Firmware Version: V1.2-device.cfg
Test case link: https://moztrap.mozilla.org/manage/cases/?filter-id=6751
Whiteboard: burirun1.4-1

Updated

4 years ago
status-b2g-v1.4: --- → affected
Whiteboard: burirun1.4-1 → burirun1.4-1, burirun1.4-2

Updated

4 years ago
status-b2g-v1.3T: --- → affected
Whiteboard: burirun1.4-1, burirun1.4-2 → permafail
Duplicate of this bug: 1005353
As far as I know, this should be an expected behaviour as comment 1. The recorder is made via Camera will be shown in Gallery app only.

David and John, could you please help to confirm the behaviour again? Thanks.
Blocks: 902766, 859168
URL: http://
Depends on: 979750
Keywords: qawanted
Whiteboard: permafail → OOM, 1.3tarakorun2, [sprd295240], [partner-blocker]
ok - let's invalidate this then
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: qawanted
Resolution: --- → INVALID
Clear wrong flag since I set temp flag with my unclean browser in comment 8 accidentally.
No longer blocks: 859168, 902766
URL: http://
No longer depends on: 979750
Whiteboard: OOM, 1.3tarakorun2, [sprd295240], [partner-blocker]
You need to log in before you can comment on or make changes to this bug.