Closed Bug 964150 Opened 7 years ago Closed 7 years ago

[Australis] menu panel jumping when opened repeatedly

Categories

(Firefox :: Toolbars and Customization, defect)

29 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 958674

People

(Reporter: alberts, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140126030203

Steps to reproduce:

Your User Agent String is:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0

Open the menu panel multiple times


Actual results:

First time after a browser restart the menu panel opens as expected. When I repeatingly open and close it, almost every other time it jumps slighlty as opening twice.
I tried to capture the effect in a short screen cast that I'll attach.


Expected results:

The menu panel should always open with out "jumping".
Component: Untriaged → Toolbars and Customization
I am seeing this on Mac OS X 10.8.5 as well. It seems to jump and redraw the menu.
Status: UNCONFIRMED → NEW
Ever confirmed: true
This should be fixed now.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958674
You need to log in before you can comment on or make changes to this bug.