SOURCES should assume '/path/to/file' is relative to TOPSRCDIR

RESOLVED DUPLICATE of bug 991983

Status

RESOLVED DUPLICATE of bug 991983
5 years ago
6 months ago

People

(Reporter: mshal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Similar to things like LOCAL_INCLUDES or the include() statement, we can assume a path like '/xpcom/glue/AppData.cpp' is relative to TOPSRCDIR in SOURCES, UNIFIED_SOURCES, and HOST_SOURCES.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 991983

Updated

6 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.