Bugzilla pages are displaying with garbage

RESOLVED DUPLICATE of bug 82948

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 82948
17 years ago
17 years ago

People

(Reporter: gabriel, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I've seen this on various builds over the last couple of days - after submitting
bugzilla reports, and sometimes when displaying bugzilla lists. See attached PNG
for details, it looks like some information is being passed into the renderer
which doesn't belong there.
(Reporter)

Comment 1

17 years ago
Created attachment 46743 [details]
Garbage in bugzilla

Comment 2

17 years ago
dupe of bug 96413?
(Reporter)

Comment 3

17 years ago
Not sure - I am seeing this even without scrolling.
(Reporter)

Comment 4

17 years ago
Linux build 2001082708. This seems to have gone away with this latest build so I
am closing as WFM. Will reopen if I see it again.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

17 years ago
Ouch, I just saw it again. I changed one of my votes and then went to the
'review my votes' page. It seems to be happenening less frequently and not 100%
reproducibly, so maybe it is some kind of timing problem ?
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 6

17 years ago
Found the dupe.


*** This bug has been marked as a duplicate of 82948 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.