Closed Bug 964606 Opened 6 years ago Closed 6 years ago

[Tarako][RIL] The MT rings after 10 seconds (or more) from MO's ringback tone

Categories

(Firefox OS Graveyard :: Gaia::Ringtones, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:1.3T+)

RESOLVED DUPLICATE of bug 973596
blocking-b2g 1.3T+

People

(Reporter: llin, Unassigned)

References

Details

(Whiteboard: [demo])

Generally, a shipped FxOS phone (v1.0 and v1.1) rings 1~2 seconds later from hearing MO's ringhback tone. But, with build 20140128070404, Tarako delays for a while in the following scenarios.

1. Just after reboot, without opening any apps, and it rings after ringback tone for 12~14 seconds
2. Open music and play a song. It rings after ringback tone for 15~18 seconds
3. Open music, play a song, go home and launch settings. It rings after ringback tone for 20 seconds or more.
Duplicate of this bug: 970222
blocking-b2g: --- → 1.3T?
triage: 1.3T+ for a basic usage of the phone
blocking-b2g: 1.3T? → 1.3T+
Whiteboard: [demo]
Whiteboard: [demo] → [demo] [SI testing blocker]
Hi Patrick, are you still working on this issue?
Flags: needinfo?(pwang)
I am working on ringtone latency when playing music background, but I didn't aware of this bug before, so we are tracking that on bug 973596.
Flags: needinfo?(pwang)
Whiteboard: [demo] [SI testing blocker] → [demo] [SI-testing-blocker]
So duping this in that case
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973596
Track in 973596
Whiteboard: [demo] [SI-testing-blocker] → [demo]
It isn't RIL problem. Change the component.
Component: RIL → Gaia::Ringtones
You need to log in before you can comment on or make changes to this bug.