Cannot right click html document and choose edit when the Browser is open

VERIFIED DUPLICATE of bug 88123

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 88123
16 years ago
16 years ago

People

(Reporter: TucsonTester2, Assigned: Kathleen Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Win98; U)
BuildID:    20010816

I minimized my browser window and right clicked on a html document on my desktop 
and chose edit since composer is my default html editor.  Once Composer opened 
the page was blank and did not open my file.  Once I closed the browser and 
right clicked on the html document and chose edit it did open the page without 
any problem.

Reproducible: Always
Steps to Reproduce:
1.Open Netscape Browser and minimize it
2.Find an html file on the desktop or in the hard drive and right click on an 
html document and choose edit (netscape composer must be default html editor)
3.Close the composer and the browser and repeat the above steps except for step 
1 and the html file will appear in the composer window.

Actual Results:  Composer did not open my html document, instead it gave me a 
blank page.

Expected Results:  When I right click and choose edit on the html file it should 
open in the composer window instead of giving me a new blank page.
(Assignee)

Comment 1

16 years ago
I think this is a duplicate... hopefully charley knows the bug #

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 88123 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.